[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] Error installing Pulp Error: compat-qpid-cpp-client conflicts with qpid-cpp-client-0.28-5.el7.x86_64



On 02/03/2015 12:56 AM, Gavin Jones wrote:
> --> Processing Conflict: compat-qpid-cpp-client-0.24-19.el7.x86_64
> conflicts qpid-cpp-client
> --> Finished Dependency Resolution
> Error: compat-qpid-cpp-client conflicts with
> qpid-cpp-client-0.28-5.el7.x86_64

I experienced this same issue. I found a workaround, but I am not sure
what the true cause of the issue is (it may be a bug in yum). The
workaround is not to install all of these things in a single yum
command. Install the Pulp packages first, and then in another yum
install command install the qpid and mongo packages.

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]