[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] gofer 2.5



The gofer 'master' branch is 2.5.

Pulp 2.6 will need gofer >= 2.5. Developers using gofer git checkouts need to pull now.

Built in koji.
Pushing to f21 updates ASAP.

Gofer 2.5 contains:
 - AMQP 1.0 support using python-qpid-proton 0.9.
 - python-gofer-qpid no longer requires: python-qpid-qmf.
 - NotFound raised when exchanges/queues do not exist.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]