[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] goferd on consumers cannot connect to pulp server's queue after 2.7 -> 2.8 upgrade



Hello!

After 2.7->2.8 upgrade all consumers cannot talk to pulp server - goferd returns the next error on any operation:
[WARNING][MainThread] pulp.agent.gofer.pulpplugin:107 - validate registration failed: (None, 'tlsv1 alert decrypt error', None)

I didn't change any keys or configs. Logs also do not help. What could went wrong?

Thanks!

--
Konstantin Khankin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]