[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] yum groupinstall pulp-server-qpid issue for pulp installation



Hello Guys,

Recently i planned to configure pulp on my rhel 6, but unable as there seems to be dependency problem while executing "yum groupinstall pulp-server-qpid". Did lotof search in google, but unlucky. My RHEL is registered through subscription-manager and EPEL and Pulp repo enabled as well. Could someone please help me short out?

--> Finished Dependency Resolution
Error: Package: python-gofer-qpid-2.7.5-1.el6.noarch (pulp-2-stable)
           Requires: python-qpid >= 0.18
           Installed: python-qpid-0.14-11.el6_3.noarch (@rhel-6-server-eus-rpms)
               python-qpid = 0.14-11.el6_3
           Available: python-qpid-0.7.946106-12.el6.noarch (rhel-6-server-eus-rpms)
               python-qpid = 0.7.946106-12.el6
           Available: python-qpid-0.10-1.el6.noarch (rhel-6-server-eus-rpms)
               python-qpid = 0.10-1.el6
           Available: python-qpid-0.12-1.el6.noarch (rhel-6-server-eus-rpms)
               python-qpid = 0.12-1.el6
           Available: python-qpid-0.14-7.el6_2.noarch (rhel-6-server-eus-rpms)
               python-qpid = 0.14-7.el6_2
           Available: python-qpid-0.14-8.el6.noarch (rhel-6-server-eus-rpms)
               python-qpid = 0.14-8.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

[root mysrv yum.repos.d]# yum list python-qpid
Loaded plugins: product-id, subscription-manager
Installed Packages
python-qpid.noarch                           0.14-11.el6_3                            @rhel-6-server-eus-rpms

[root mysrv yum.repos.d]# ll
total 96
-rw-r--r--  1 root root   957 Nov  5  2012 epel.repo
-rw-r--r--  1 root root  1056 Nov  5  2012 epel-testing.repo
-rw-r--r--  1 root root 63253 Apr  3 03:04 redhat.repo
-rw-r--r--  1 root root  1227 Jun 17  2015 rhel-pulp.repo
-rw-r--r--. 1 root root   529 Jun 12  2015 rhel-source.repo

Thought of trying the same in a RHEL7 but even RHEL7 has issue with yum "groupinstall pulp-server-qpid"

[root myrhel7 yum.repos.d]# yum groupinstall pulp-server-qpid
Loaded plugins: priorities, product-id, search-disabled-repos, subscription-manager
There is no installed groups file.
Maybe run: yum groups mark convert (see man yum)
66 packages excluded due to repository priority protections
Warning: Group pulp-server-qpid does not have any packages to install.
Maybe run: yum groups mark install (see man yum)
No packages in any requested group available to install or update


Thanks,

Sam


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]