[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] qpid on el6 fails to install



This issue has been resolved by the qpid project. Please let us know if you see any further problems with that copr repo.

Michael

On Tue, Mar 29, 2016 at 10:49 AM, Michael Hrivnak <mhrivnak redhat com> wrote:
Some users have discovered that when trying to install qpid (one of the message brokers we support) on el6, using the copr repo that the qpid project has provided [0], there is a problem with dependency resolution. It appears that qpid-proton-c was updated in EPEL to 0.12, and the special el6 build of qpid needs to be re-built with that newer version.

For now, if this is blocking you from installing on el6, you have these options:

1) el7 is great; you should check it out! Ok more seriously...

2) You can install the old 0.10 proton packages manually from here: http://koji.fedoraproject.org/koji/buildinfo?buildID=689093

3) You can use rabbitmq as your message broker.

Michael

[0] http://qpid.apache.org/packages.html#epel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]