[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] Missing python-httplib2 package in RDO?



Hi,

Yes, EPEL is required. It was in the initial install instructions, and I
seem to recall a discussion about how installing the repo file enabled EPEL.

Pádraig, am I mis-remembering?

Thanks,
Dave.

On 06/14/2013 06:41 PM, Steve Gordon wrote:
> OK seems it is in EPEL6:
> 
>     http://dl.fedoraproject.org/pub/epel/6/x86_64/repoview/python-httplib2.html
> 
> Is it expected that EPEL be enabled? Currently it isn't if you follow the Quick Start (and I don't remember it being required previously?).
> 
> Thanks,
> 
> Steve
> 
> ----- Original Message -----
>> From: "Steve Gordon" <sgordon redhat com>
>> To: rdo-list redhat com
>> Sent: Friday, June 14, 2013 6:29:21 PM
>> Subject: [Rdo-list] Missing python-httplib2 package in RDO?
>>
>> I've just raised a bug [1] for this but wanting to highlight it and confirm
>> that python-httplib2 should be in the RDO repository?
>>
>> Thanks,
>>
>> Steve
>>
>> [1] https://bugzilla.redhat.com/show_bug.cgi?id=974710
>>
>> _______________________________________________
>> Rdo-list mailing list
>> Rdo-list redhat com
>> https://www.redhat.com/mailman/listinfo/rdo-list
>>
> 

-- 
Dave Neary - Community Action and Impact
Open Source and Standards, Red Hat - http://community.redhat.com
Ph: +33 9 50 71 55 62 / Cell: +33 6 77 01 92 13


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]