[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Rdo-list] [Test-Day] puppetlabs repo causing errors with yum update



Hey,

I followed http://openstack.redhat.com/QuickStartLatest
Now having some issues with repositories.

I used a fresh clean installation of RHEL64 registered to RHN with rhel-x86_64-server-6.4.z channel.
when I try to execute 'yum update' I get the following[1] error:

Error: Package: rubygem-json-1.5.5-1.el6.x86_64 (puppetlabs-deps)
           Requires: rubygems

This comes as a result of the puppetlabs.repo file deployed by the rdo-release.repo RPM


[1] http://www.fpaste.org/38277/

--

Thanks,

Nir Magnezi, QE @ Red Hat, TLV, IL.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]