[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] openstack-swift-plugin-swift3 in grizzly el6



On 09/10/2013 12:26 PM, Dan Radez wrote:
> When trying to install swift from RDO Grizzly epel6 repo it's asking for openstack-swift-plugin-swift3 but that package isn't in the epel6 repo.
> 
> Should that be there?

https://apps.fedoraproject.org/packages/s/openstack-swift-plugin-swift3
 -> https://apps.fedoraproject.org/packages/openstack-swift-plugin-swift3
   -> 1.0.0-0.20120711git.el6 in main EPEL 6 repo

So is it looking for a particular version as the above should
satisfy an unversioned dependency assuming you have EPEL enabled:
http://openstack.redhat.com/Repositories

Pete I notice that 1.7 of the above referenced package is available
and build on rawhide. Does this need to be branched for grizzly/havana?

thanks,
Pádraig.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]