[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] havana on el6



On 09/16/2013 05:48 PM, Dan Radez wrote:
> I'm trying to install havana on rhel6

> [root control-n ~]# yum install python-nova

> Error: Package: python-nova-2013.2-0.19.b3.el6.noarch (openstack-havana)
>            Requires: python-jinja2

Please enable the 'optional' repo.
http://openstack.redhat.com/Repositories

In future packstack will auto enable it:
https://bugzilla.redhat.com/978651

thanks,
Pádraig.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]