[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] Permission denied errors after installing a Storage Node in a Swift Cluster



On May 6, 2014, at 2:53 AM, Pádraig Brady <pbrady redhat com> wrote:

What version of swift are you using?

swift-1.13.1.rc2 could have permissions errors,
while we included a patch in the RDO icehouse swift-1.13.1 release to fix
http://pad.lv/1302700 which on first glance could be related?

thanks,
Pádraig.

I'm using 1.13.1-1.fc21 (I'm using Fedora) as you can see:

# yum info openstack-swift
Loaded plugins: priorities
196 packages excluded due to repository priority protections
Installed Packages
Name        : openstack-swift
Arch        : noarch
Version     : 1.13.1
Release     : 1.fc21

So the fix should already be present right?

Thank you,
Diogo Vieira

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]