[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Rdo-list] python-kombu 1.1.3 is not recommended version of Icehouse



Hi,

I'm just installed RDO Icehouse on my CentOS 6.5 box using packstack.
I found that the version of python-kombu does not satisfy the
requirement of Icehouse.


python-kombu installed by packstack:
  python-kombu.noarch	1.1.3-2.el6	@openstack-icehouse

nova (Icehouse ver) requirement.txt:
  kombu>=2.4.8  (*)

So, I want to update kombu to version 2.4.8 or above.

Any suggestions?



(*1)
https://github.com/openstack/nova/blob/stable/icehouse/requirements.txt#L9



---
Koji IIDA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]