[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] RDO testing



> -----Original Message-----
> From: rdo-list-bounces redhat com [mailto:rdo-list-bounces redhat com] On
> Behalf Of Yaniv Eylon
> Sent: Wednesday, October 01, 2014 1:14 PM
> To: rdo-list redhat com
> Cc: rhos-qe-dept
> Subject: Re: [Rdo-list] [rhos-qe-dept] RDO testing
> 
> lets keep our communication during the test day on rdo-list@, specially if you
> come across workarounds.
> 
> it looks like AIO deployment is broken

Worked yesterday for me (on CentOS 7):
[root lgdrm403 ~]# rpm -q python-anyjson
python-anyjson-0.3.3-3.el7.noarch

Y.

> 
> Bug 1148346 - provision glance not able to work Bug 1148348 - packstack on
> CentOS 7 fails because python-anyjson requires Python 2.6
> 
> ----- Original Message -----
> > From: "Udi Kalifon" <ukalifon redhat com>
> > To: "rhos-qe-dept" <rhos-qe-dept redhat com>
> > Sent: Wednesday, October 1, 2014 11:55:30 AM
> > Subject: Re: [rhos-qe-dept] RDO testing
> >
> > I failed to install on CentOS 7. I opened a bug on it:
> > https://bugzilla.redhat.com/show_bug.cgi?id=1148348
> >
> > I ran packstack --allinone and got:
> >
> > 10.35.160.13_amqp.pp:                                [ DONE ]
> > 10.35.160.13_mysql.pp:                               [ DONE ]
> > Applying 10.35.160.13_keystone.pp
> > Applying 10.35.160.13_glance.pp
> > Applying 10.35.160.13_cinder.pp
> > 10.35.160.13_keystone.pp:                         [ ERROR ]
> > Applying Puppet manifests                         [ ERROR ]
> >
> > ERROR : Error appeared during Puppet run: 10.35.160.13_keystone.pp
> > Error: Execution of '/usr/bin/yum -d 0 -e 0 -y list openstack-keystone'
> > returned 1: Traceback (most recent call last):
> > You will find full trace in log
> > /var/tmp/packstack/20141001-103703-gbTJFP/manifests/10.35.160.13_keyst
> > one.pp.log
> > Please check log file
> > /var/tmp/packstack/20141001-103703-gbTJFP/openstack-setup.log for more
> > information
> >
> >
> > In the keystone.pp.log file you see:
> > ^[[1;31mError: Execution of '/usr/bin/yum -d 0 -e 0 -y install
> > openstack-keystone' returned 1: Error: Package:
> > python-anyjson-0.3.3-1.el6.noarch (epel)
> >            Requires: python(abi) = 2.6
> >            Installed: python-2.7.5-16.el7.x86_64 (@anaconda)
> >                python(abi) = 2.7
> >                python(abi) = 2.7
> >
> > ... and many more dependency errors
> >
> >
> > Regards,
> > Udi.
> >
> > ----- Original Message -----
> > From: "Dafna Ron" <dron redhat com>
> > To: "Nathan Levinkind" <nlevinki redhat com>, "rhos-qe-dept"
> > <rhos-qe-dept redhat com>
> > Sent: Wednesday, October 1, 2014 11:18:04 AM
> > Subject: Re: [rhos-qe-dept] RDO testing
> >
> > RDO in Bugzilla:
> >
> > https://bugzilla.redhat.com/enter_bug.cgi?product=RDO
> >
> > RDO page:
> >
> > https://openstack.redhat.com/RDO_test_day_Juno_milestone_3_test_cases
> >
> >
> > On 10/01/2014 07:25 AM, Nathan Levinkind wrote:
> > > Hi,
> > > bugs that you do find today please report on RDO project in Bugzila
> > > and also add to the RDO wiki page.
> > > IRC =rdo in freenode server
> > > Thanks
> > > Nathan
> > >
> >
> >
> > --
> > Dafna Ron
> >
> >
> 
> _______________________________________________
> Rdo-list mailing list
> Rdo-list redhat com
> https://www.redhat.com/mailman/listinfo/rdo-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]