[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Rdo-list] regression for Minimal erlang for RabbitMQ?



Hi,

I am failing installation on erlang

ERROR : Error appeared during Puppet run: 10.35.117.32_amqp.pp
Error: Execution of '/usr/bin/yum -d 0 -e 0 -y list erlang' returned 1: Error: No matching Packages to list


http://fpaste.org/138087/41216136/

we had a bug on this in the past and it seems to be related to the epel (bug is on fedora epel) please note that I had to disable epel to workaround a cinder issue (cinder cannot create cinder-volume).

old bug:

https://bugzilla.redhat.com/show_bug.cgi?id=1083637

New bug opened:

https://bugzilla.redhat.com/show_bug.cgi?id=1148389

Dafna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]