[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] regression for Minimal erlang for RabbitMQ?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wed, 01 Oct 2014 12:25:29 +0100
Dafna Ron <dron redhat com> wrote:

> Hi,
> 
> I am failing installation on erlang
> 
> ERROR : Error appeared during Puppet run: 10.35.117.32_amqp.pp
> Error: Execution of '/usr/bin/yum -d 0 -e 0 -y list erlang' returned
> 1: Error: No matching Packages to list
> 
> 
> http://fpaste.org/138087/41216136/
> 
> we had a bug on this in the past and it seems to be related to the
> epel (bug is on fedora epel) please note that I had to disable epel
> to workaround a cinder issue (cinder cannot create cinder-volume).
> 
> old bug:
> 
> https://bugzilla.redhat.com/show_bug.cgi?id=1083637
> 
> New bug opened:
> 
> https://bugzilla.redhat.com/show_bug.cgi?id=1148389
> 
> Dafna
> 
> _______________________________________________
> Rdo-list mailing list
> Rdo-list redhat com
> https://www.redhat.com/mailman/listinfo/rdo-list

This is a repo issue, make sure that epel is enabled
if you enabled it and are using packstack, make sure that the answer file does not have epel=n because this will disable epel while running.

- -- 
Best Regards,
 
   Amit.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJUK+XJAAoJEJl/s+KmzM9p27sH/3eRIPZl5OGJ0Mi5zj/7l9T5
7V6oaW4mwDF+QD7Wgeb4c0bjKIFWTlUHDhw/jlISbG1MsZzMVAFpfIgFDavFF1K8
vqB+6UqA/bJcrL1b4jHvXptrKccwqT1141x3Y+e01GMDUqK1TNkin0eK8ew+Zf7x
wivh/VP3sGuNOnXgDrtNIUIQngWKwL2Zko3fnkB9JpwXu6YHyxpZ5psN92vpVGhY
BohZrP2TmRccV+9podSz5ZRRtNP1UtgeowHqeXKKiQ3kx9ak2V3nIO3lv79N0pYb
pqL2EUFc8fgIttyaGg/h5mgCTYzqhRSaGIWYp6AGJDbEMFsRNcZEmrMToIz8fYU=
=ASm2
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]