[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] RDO kilo broken on EL7 package: python-pysaml2-3.0.0-1.el7.noarch



Thanks Alan.

On Tue, Aug 11, 2015 at 6:04 PM, Alan Pevec <apevec gmail com> wrote:
> Does anyone knows when python-repoze-who dependency could be resolved on the
> RDO KILO EL7 mirror?

Sorry about that, I missed it in keystone+pysaml2 update that it was
from epel7 while RDO Kilo EL7 repo should work w/o epel enabled.
CI jobs will be updated to not enable epel7 repo for Kilo updates in
the current process of moving them to ci.centos.org. I've pushed the
fixup update and it's live now:
https://review.gerrithub.io/242921
https://rdoproject.org/repos/openstack-kilo/el7/common/python-repoze-who-2.1-1.el7.noarch.rpm

Cheers,
Alan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]