[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Rdo-list] ask.openstack unanswered questions



We've got a lot of unanswered questions on ask.openstack.org at the moment, and if you have a little time to have a look at one or two of these, that would be a great help. I've split them up a little by general topic. Thanks!



# Networking

* Neutron - port doesnt actually come up, until state is toggled - https://ask.openstack.org/en/question/33203/neutron-port-doesnt-actually-come-up-until-state-is-toggled/

* Problem attaching a second interface into a VM - https://ask.openstack.org/en/question/44793/problem-attaching-a-second-interface-into-a-vm/

* issue while deploying openstack on a public cloud VM - https://ask.openstack.org/en/question/45729/issue-while-deploying-openstack-on-a-public-cloud-vm/

* icehouse with ML2 : VMs not able to get DHCP on Centos 6.5 - https://ask.openstack.org/en/question/45849/icehouse-with-ml2-vms-not-able-to-get-dhcp-on-centos-65/ (Issue appears abandoned. Will probably close unless someone has some insight that they'd like to share.)

* Instances lose networking after a few minutes - https://ask.openstack.org/en/question/50360/instances-lose-networking-after-a-few-minutes/

* neutron ml2, openvswitch and VLAN configuration - https://ask.openstack.org/en/question/51064/neutron-ml2-openvswitch-and-vlan-configuration/

* Why not add OVS a vlan tag on my tap interface? - https://ask.openstack.org/en/question/51632/why-not-add-ovs-a-vlan-tag-on-my-tap-interface/


# Storage

* The device file of the detached volume is not deleted on compute node. - https://ask.openstack.org/en/question/43850/the-device-file-of-the-detached-volume-is-not-deleted-on-compute-node/

* Openstack IceHouse: Instance OS cannot find attached volume - https://ask.openstack.org/en/question/46008/openstack-icehouse-instance-os-cannot-find-attached-volume/

* read only volumes when glusterfs fails - https://ask.openstack.org/en/question/47143/read-only-volumes-when-glusterfs-fails/


# TripleO/Installation

* TripleO Error: node not found - https://ask.openstack.org/en/question/45034/tripleo-error-node-not-found/

* TripleO: Error in baremetal installation (permission denied) - https://ask.openstack.org/en/question/48293/tripleo-error-in-baremetal-installation-permission-denied/

* Installing Tripleo openstack,on fedora 20 based on RDO official documents.But fails with info " Error signing on to the CIB service: Transport endpoint is not connected" when deploy undercloud. - https://ask.openstack.org/en/question/60096/installing-tripleo-openstackon-fedora-20-based-on-rdo-official-documentsbut-fails-with-info-error-signing-on-to-the-cib-service-transport-endpoint-is/


# Compute

* Docker compute driver - auditing resources it only shows 1 VCPU - https://ask.openstack.org/en/question/51397/docker-compute-driver-auditing-resources-it-only-shows-1-vcpu/




--
Rich Bowen - rbowen redhat com
OpenStack Community Liaison
http://rdoproject.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]