[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] mitaka packstack fc23



yes,
I need  qemu-kvm > 2.0.0
I didn’t fount any way to upgrade kvm to version > 2.0.0 without compile from source


-----Original Message-----
From: David Moreau Simard [mailto:dms redhat com] 
Sent: Wednesday, April 13, 2016 4:34 AM
To: Dotan, Alon <alon dotan hpe com>
Cc: rdo-list redhat com
Subject: Re: [Rdo-list] mitaka packstack fc23

Is there any particular reason you'd like to install OpenStack on Fedora ?

We test RDO packages on CentOS as installed by different installers such as Packstack, TripleO or Puppet-OpenStack.
We do not currently have any tests targetting deployment on top of Fedora.

Your best bet would be to deploy on CentOS where we provide some level of confidence that things should work properly.

David Moreau Simard
Senior Software Engineer | Openstack RDO

dmsimard = [irc, github, twitter]


On Tue, Apr 12, 2016 at 10:27 AM, Dotan, Alon <alon dotan hpe com> wrote:
> Im trying to install mitaka on fc23 and got the following error:
>
>
>
> Error: Evaluation Error: Error while evaluating a Resource Statement, 
> Could not find declared class ::galera::server at
> /var/tmp/packstack/22dcf80d9e714a93bf857d612ff741e2/manifests/172.16.1
> .21_mariadb.pp:23:1
>
>
>
> someone managed to install mitaka (packstack) on FC23?
>
> Thanks
>
>
> _______________________________________________
> Rdo-list mailing list
> Rdo-list redhat com
> https://www.redhat.com/mailman/listinfo/rdo-list
>
> To unsubscribe: rdo-list-unsubscribe redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]