[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Rdo-list] inclusion of a new package in openstack-common for CentOS



> Now my question: What is the correct process to get this change
> integrated. Where should I open my request?

Which version exactly do you need?
ipxe is coming to the baseOS in EL7.3 but that's months away, in the
meantime CentOS VirtSIG have it in kvm-common repo which is enabled with
yum install centos-release-openstack-mitaka.
Latest build they have is ipxe-20130517-7.gitc4bce43.el7
http://cbs.centos.org/koji/buildinfo?buildID=6998

Cheers,
Alan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]