[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rdo-list] centos-release-openstack-mitaka



Hi Matthias,

On Tue, 2016-08-16 at 07:35 +0100, Matthias Runge wrote:
> On 15/08/16 21:59, Christopher Brown wrote:
> >
> > Hi Ilja,
> >
> > On Mon, 2016-08-15 at 17:08 +0100, Ilja Maslov wrote:
> > >
> > > Hi,
> > > 
> >
> > I think the idea with the CentOS repo is that it only gets updated
> > with
> > when upstream release an update. But there doesn't seem to be any
> > CI
> > that tests whether this setup actually works.
> >
> > I have added this as a topic for Wednesday's IRC meeting:
> >
> > https://etherpad.openstack.org/p/RDO-Meeting
> >
> > but it is unlikely I will be able to attend this as I will be
> > travelling.
> >
>
> Thank you for your feedback, it really helps. If you have the
> feeling,
> nobody listening, that's wrong.

Thanks, much appreciated. I am very keen to be part of a fix for this.
We do our fair share of OSP and RDO deployments and both have their
quirks but the ability to re-use config across both means that the
RDO/OSP model works very well for us.


> Please share your experience, where you had to pin versions etc. It
> would be good to avoid others running into the same issues and to
> stabilize quicker.

Last time I think trown made fairly obvious suggestion that a bugzilla
at least would be good, therefore:

https://bugzilla.redhat.com/show_bug.cgi?id=1365884

to which ggillies compiled a good response here:

https://www.redhat.com/archives/rdo-list/2016-August/msg00127.html

but I have yet to see any feedback (I think it was a holiday in the US yesterday?)

This is where we have pinned galera to the earlier working version Graeme identified.

The keystone v3 error we have not logged as we have reverted
temporarily to v2 to carry out tempest tests. I will file a bug for
that once we replicate this again.

> About CI, other folks might want to comment on the state.

I think really the issue is with building the images here. The stable
"openstack overcloud image build" doesn't appear to get tested as this
is broken. When I followed the "Install from Mitaka branch"
instructions here:

http://tripleo.org/basic_deployment/basic_deployment_cli.html#get-image
s

it pulled in packages from newton-testing, though that could have been
an error on my part.

I think what would be good would be to know who to contact, file bugs,
submit patches etc for the stable branch.

> Matthias
>
> --
> Matthias Runge <mrunge redhat com>
>
> Red Hat GmbH, http://www.de.redhat.com/, Registered seat: Grasbrunn,
> Commercial register: Amtsgericht Muenchen, HRB 153243,
> Managing Directors: Charles Cachera, Michael Cunningham,
>                     Michael O'Neill, Eric Shander
>
> _______________________________________________
> rdo-list mailing list
> rdo-list redhat com
> https://www.redhat.com/mailman/listinfo/rdo-list
>
> To unsubscribe: rdo-list-unsubscribe redhat com
--
Regards,

Christopher Brown


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]