[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rdo-list] Python-shade in RDO



On Fri, Aug 26, 2016 at 1:10 PM, Graeme Gillies <ggillies redhat com> wrote:
> My main use case is using it for ansible, so I sympathise here. The
> problem is however that shade itself doesn't work without very new
> versions of the python-openstackclients/libraries.

Referring to os-client-config and the python client dependencies as
defined in: https://github.com/openstack-infra/shade/blob/master/requirements.txt


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]