[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rdo-list] Instances unable to boot after finish the RDO installation successfully



Hello experts,

 

I’m having the a problem after deploying the openstack all in one. The installation finished OK, but when trying to start an instance it looks like the PXE boot do not find the image. The image is a cirros, and I have tried with centos as well. The same images in different openstack deployments work ok.

 

I have tried several deployments, even with different versions, but I have the same error again. The network looks ok, because in one of the deployments I created an external network, and I was able to ping the router I created.

 

I deployed another environment, the same way a month ago, and it works. My guess is there’s been some change in the code, and for that reason I’m having the error. Is there any work around to solve this?

 

Any help will be very welcomed.

 

Thanks and best regards.

 

Luis

 

 

P Antes de imprimir este mensaje, por favor, compruebe que es necesario. Proteger el medio ambiente está también en su mano .ü

**** DISCLAIMER****

Este e-mail contiene información confidencial, el contenido de la misma se encuentra protegido por Ley. Cualquier persona distinta a su destinataria tiene prohibida su reproducción, uso, divulgación o impresión total o parcial. Si ha recibido este mensaje por error, notifíquelo de inmediato al remitente borrando el mensaje original juntamente con sus ficheros anexos. Gracias

This e-mail contains confidencial information protected by Law. It is prohibited to reproduce, use, disclose and totally or partially print the content of this e-mail to any person other than intended recipient. If you have received this message by mistake, please notify immediately the sender and delete the original message jointly with all attached files. Thank you.


Attachment: error openstack.jpg
Description: error openstack.jpg


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]