[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rdo-list] Building the overcloud image on ppc64le



On Fri, Oct 06, 2017 at 04:03:14PM -0500, Mark Hamzy wrote:
> Tony Breeds <tony bakeyournoodle com> wrote on 10/05/2017 05:25:45 PM:
> 
> > On Thu, Oct 05, 2017 at 12:15:57PM -0500, Mark Hamzy wrote:
> > > I am running into a dependency issue when building the overcloud 
> images on 
> > > ppc64le and was wondering what I am doing wrong...
> > > 
> > > https://fedoraproject.org/wiki/User:Hamzy/
> > ppc64le_Overcloud_builder_instance_problem1
> > 
> > I don't think you're doing anything wrong, you just need
> > http://cbs.centos.org/koji/buildinfo?buildID=17627
> > 
> > which hasn't been published.  You could create your own local -override
> > repo and try with that version.
> 
> Yeah,  as I stated in the URL, if I add that package with another 
> repository it works.  It sounds to me like the community has built an 
> older version.  This is the problem that I am looking to fix.  Do the 
> people who build the overcloud image know what might be wrong?
> 
> erlang-19.3.6.1-1.el7 (built on Fri, 14 Jul 2017 00:42:33 UTC) was tagged:
>     cloud7-openstack-common-candidate
> erlang-18.3.4.5-4.el7 (built on Fri, 01 Sep 2017 11:50:45 UTC) is tagged:
>  
> cloud7-openstack-common-candidate,cloud7-openstack-common-testing,cloud7-openstack-queens-testing

It's my understanding that the new version just hasn't passed a CI run
and therefore hasn't been promoted.

Alan or Haikel would know more.

Yours Tony.

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]