[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Metro X install very wrong


	Here is waht I had to do:  Load configX, set mouse config, then close
it.  Then move the keyboard config down 1 at a time, closing it, and
restarting it each time. (Stupid, huh?)  After that, because the mouse
continued to be a problem, I finally went in and manually config'd the
mouse by editing '/etc/X11/Xmetroconfg'. 



Sean Harp wrote:
> Hopefully one or more of you have experienced the same problem I have.
> I installed 5.0 from scratch and included MetroX.  When I tried to
> launch X windows (startx or xinit), I got errors saying it couldn't
> open my keyboard or mouse.  When I tried to set the keyboard with
> configX, configX would dump core when I cursored up or down more than
> a couple times in the keyboard list.
> When I visually inspected the metroX config file in /etc/X11 and
> compared it to one from the version of metro that shipped with RH4.2,
> I noticed that there were lines missing that described the keyboard
> and mouse.
> My system is fairly normal (VA Research pentiumII, logitech mouse,
> matrox millenium).  Did anyone else have this problem with Metro X?
> Did they ship a beta version or what?
> Sean Harp
> --
>   PLEASE read the Red Hat FAQ, Tips, Errata and the MAILING LIST ARCHIVES!
> http://www.redhat.com/RedHat-FAQ /RedHat-Errata /RedHat-Tips /mailing-lists
>          To unsubscribe: mail redhat-install-list-request redhat com
>                      with "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]