[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: SoundBlaster CD1800 - can't work with Colgate?Z



On 18-Jul-97 Oscar Petoskey wrote:
>On Fri, 18 Jul 1997 09:41:18 +0200, you wrote:
>
>>I couldn't make my sb16 (pnp) work, but when i upgraded to kernel 2.1.43
>>which supports pnp, the kernel did all the work. Haven't even noticed any
>>instability.
>>Try it.
>>  Esben Haabendal Soerensen
>> Aalborg Univercity, Denmark
>Sounds great... where did you find kernel 2.1.43 and source ?

All the info you need is at www.linuxhq.com. Be advised that kernel 2.1.43 is a
development version -- that means, it may be buggy and it may not even compile.
In addition, you need to upgrade a number of packages:

Package         to Version
===========================
libg++          2.7.2.1
ld.so           1.9.2
mount           2.6h
binutils        2.8.1.0.1
ifconfig
nfs             patched version
mount           patched version
net-tools       1.41
proc-info       0.11
libc            5.4.33
procps          patched
modutils        2.1.42

All these are available as rpms in the contrib or updates directory at the
redhat ftp site except the specially patched versions and mount and modutils
(at least I don't *think* modutils is there -- I may be mistaken). These
packages must be built from sources. Sounds like fun, eh?
______________________________________________________________________
Stuart Luppescu Ph.D.   -=-=-  University of Chicago
ºÍʸ ¤ÈÃÒÆàÈþ¤ÎÉã(EUC)  -=-=-  s-luppescu uchicago edu
http://www.consortium-chicago.org/people/sl/sl.html
[Finger sl70 musuko spc uchicago edu for PGP public key]
QOTD:
        "I'll listen to reason when it comes out on CD."
>> Sent on 18-Jul-97 at 09:56:46 with xfmail



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]