[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems with sound configuration



What's the sound card? I ask not because I have an answer, but because my
Aztech Nova 16 has the same problem, and I've done almost exactly the same
things in trying to fix it. I have a real SoundBlaster 8-bit card which I
was planning to try this weekend, if all else fails.

Jack


At 08:52 PM 7/9/98 PDT, you wrote:
>Hello,
>
>First off, I would like to thank all who helped with setting the 
>permissions of my floppy and vfat partitions.  As Kevin suggested, 
>changing the umask to 007 gave me the configuration I wanted. 
>
>However, I have discovered a new problem.  I beleive it stems from the 
>upgrading of my kernel.  I no longer have sound support.  I am positive 
>that this is due to the new kernel as sound still works when I use my 
>old 3.0.32 kernel (I am currently using 2.0.34).  Here is what I believe 
>is the problem.  When O compiled the new kernel, I was unable to 
>configure the support for my Creative Labs Sound Blaster 16 Card 
>directly into the lernel.  I had to do it as a module.  However, I 
>noticed that when I boot my machine, it says
>"Checking module dependencies Can't read /lib/module/2.0.34/modules.dep"
>I looked in the directory /lib/modules/ and found that there was a 
>directory named 2.0.32 that contained all of the modules for my old 
>kernel, but there was no such directory for the modules for my new 
>kernel.  Also, when I do a lsmod, no modules appear as loaded.  I was 
>wondering if there is some way I can compile the requisite modules, and 
>install them so that I will have sound support.  I have tried 
>recompiling my kernel using make menuconfig and the old sound card 
>script (I read in the sound HOWTO that using the "new" configuration 
>that is the default for make xconfig might cause problems), but the same 
>problem arises.  I also tried to compile the kernel with the sound card 
>support built-in, but I get a cryptic error (something about needing to 
>configure it with the CONFIG_AUDIO opion).  I would appreciate any help 
>that you can offer regarding this matter. 
>
>Thanx,
>Geoff 
>
>
>______________________________________________________
>Get Your Private, Free Email at http://www.hotmail.com
>
>
>-- 
>  PLEASE read the Red Hat FAQ, Tips, Errata and the MAILING LIST ARCHIVES!
>http://www.redhat.com/RedHat-FAQ /RedHat-Errata /RedHat-Tips /mailing-lists
>         To unsubscribe: mail redhat-install-list-request redhat com
>                     with "unsubscribe" as the Subject.
>
>	Problems should be addressed to <listmaster redhat com>.
>
>
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]