[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

4.2 Install Problems



I will attempt to make this short...

I am installing Red Hat 4.2 onto my 486 system via CD-ROM. I boot off the
floppy, go through the normal process, and after the swap partition is
formatted....the next step is "Find Installation Files". It is at this point
that I get the error "error reading header header at 81984". I know that the
CD is mounted, etc....because I can shell at this point and access it. I
also tried this with another 4.2 CD, same error. Tried with a different
floppy, same error. Tried installing DOS and using "autoboot" from the
CD...same error.

To make matters worse....I successfully installed the OS the first time, but
later forgot my root password. I decided just to go ahead and re-install.
Since then I have been getting this error.

I re-partitioned the HDD, used FDISK /MBR, etc...(several times now) and
still nothing. I have read all the FAQ's, Manuals and six different books
that I have on Linux and Red Hat Linux. Nothing.

I tried to install on another PC I have and it was successful. Back to the
other PC and same failure. I am at a complete loss. Can anyone help?




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]