[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install problem with Redhat 5.1 and Adaptec 2940



You aren't using all three chains (i.e. internal wide, innternal narrow,
and external) are you?  I had one of those configured this way, had all
sorts of weird SCSI problems in SCO, then noticed in the fine print of
the Adaptec manual that only any *two* of the chains can be used.  Plus,
are you _sure_ you've got the cards termination set properly in it's
bios.  As there is no 'auto' setting, but rather a series of 'high' and
'low' on/off switches, I found it very confusing.

  Good luck,
  stnick 

Radde, Timothy P wrote:
> 
> I recently bought the 5.1 release of RedHat Linux.  I used to use
> Slackware (no flames now).
> I have a Micron Powerstation Plus (dual Pentium Pros) and an Adaptec
> 2940UW controller.
> I have never had a problem installing Slackware Linux.  I also have
> Windows 95/NT installed
> (wish I didn't have to use them but I do).  No problems with booting
> either.  So I go to install
> Redhat booting from the included floppy disk.  I go through the first
> few menus and get to
> the CDROM selection.  I select SCSI and then the autoprobe starts and
> the system starts
> to boot.  I notice the message "SCSI: 0".  So it didn't see the
> controller.  Fine.  I try expert
> mode and am asked what kind of controller.  I select 2940 and autoprobe.
> The system
> starts booting and sees the controller since it lists the first disk.
> Then I see a message about
> a parity error and then the bootup goes into an endless loop resetting
> the SCSI bus and
> trying again.  Any suggestions on what's happening.  Termination is set
> correctly as I verified
> that last night.  I do have a wide and a narrow disk connected.  Why
> don't I see problems
> while booting WIndows or Slackware?  Thanks for any info.
> 
> BTW, I did load RedHat on my work PC just to see what it looks like.  I
> think I will be very
> happy with it.  It's much easier to install and configure.
> 
> Tim Radde    Programmer/Analyst
>  Net2  322-7295   NonNet  993-7295
>           timothy radde unisys com   or    tradde chesco com
>       http://www.chesco.com/~tradde
> 
> --
>   PLEASE read the Red Hat FAQ, Tips, Errata and the MAILING LIST ARCHIVES!
> http://www.redhat.com/RedHat-FAQ /RedHat-Errata /RedHat-Tips /mailing-lists
>          To unsubscribe: mail redhat-install-list-request redhat com
>                      with "unsubscribe" as the Subject.
> 
>         Problems should be addressed to <listmaster redhat com>.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]