[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't login ass user



	
Hello all,
I installed Redhat 5.1 a couple of weeks ago and the install went fine. :)
I was able to adduser and passwd<user> and login in as both root and user.
The xwindow system worked fine. All the basic functions worked.

I was however having a bear of a time with my modem , minicom and ppp. :(
I changed so much stuff that I decided to reinstall. Again, the install was
clean and easy.
This time I got a different modem to work with minicom and ppp :)

During this second install/modem working process, I only logged in as root.
Today I tried to adduser and passwd <user>. I can't log in! Incorrect
password!
I can change <user> password as root but still can't log in. :(
I did cat /etc/passwd ans it shows the user. Password appears to be
encryted. gid and uid are 500.
I tried to edit etc/passwd and manually put in the password. Still nada...

One thing I rember from the first install...
When I first tried passwd<user> and used the keypad on the right, it didn't
work.
I had to use the numbers at the top. Hmm...
I have tried numeric and alphnumeric passwords to no avail...
Keyboard mapping??

One other thing to note...
Everytime I login in it shows that the system will shutdown at a time in
the past.. From the last time I did shutdown -r +5

Any help would be gratly appreciated.

I thought I had this thing in the bag,
<<zank>>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]