[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Downloading / installing problems



Friends, as a newbie to this list I hope you'll forgive me if I'm 
raising a thread that has been discussed already.

I very recently downloaded the redhat-5.2 distribution from an FTP 
site. It worked fine except for the 'hdlist' file in the 
'/i386/RedHat/base' directory. Everytime I tried downloading this 
file it got so far but then stalled. I've tried a few FTP sites in 
Europe, e.g. ftp.sunet.se, swallow.doc.ic.ac.uk, but met with the 
same failure. Equally a few sites in the States have been the same 
way. Even previous versions of this file stall after a bit,
 e.g. v. 5.0, v. 5.1.  Is this a documented problem or is it just me? 
(Hopefully not the latter!) Is this file important / what does it do?

Also when trying to install rh, whether from NFS, ftp or hard-disk I 
get errors such as 'distribution not found at this path'. What is the 
correct directory to export when installing via NFS?

Perhaps the solution to the first problem above will solve the 
second. I am a pretty experienced Linux (though not RedHat) user but 
this one is stumping me. Any help would be greatly appreciated. Reply 
to me personally if you don't want to clutter up the list.

Many thanks and regards,
Mike Langan.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]