[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with the IDE interface and SCSI adapter.



 
Hello again:
 
   Many thanks for your suggestions. They are wellcome.
 
    I wrote recently about a problem at the beginning of instalation of RH. I explained that my computer left hang up when RH asked me about media where I have the packages to install.
 
    Before of all, say that I have test the solution of Boot with diskettes and the problem is the same.
 
    I have tested the suggestion of JMS about check the BIOS messages at bootup (because of the posibility of the CDROM interface was sharing an IRQ with my SCSI adapter), and I'm going to say what computer show me at bootup:
 
PCI Device Listing...
 
Bus No.    Device No.    Func No.    Vendor ID    Device ID    Device Class                  IRQ
    0                7                1                8086        7111         IDE Controler                   14
    0                7                2                8086        7112         Serial Bus Controler         11       
    0                10              0                9004        7178         Mass Storage Controler    10
    1                0                0                105D        493D        Display Controler              9
  
    The thing is that when I disconnect the CDROM of the IDE 1, the installation goes fine but I heve not CDROM then.
 
    Does anyone know how can I solve that?
 
    Another curiosity: When I turn on my computer with power button, CDROM is not detected at bootup. When I boot my computer with Ctrl-Alt-Supr keys CDROM is detected at bootup.
 
Thanks...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]