[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Reinstalling with ??'s (was: When booting all I get is an 'L' ???)



"Gary Starks" <someone_43 hotmail com> writes:
>
>One thing I have gotten into a habit of doing is just pretty much 
>humoring the X-Windows install that comes up during the REdHat 
>installation sequence, then when I actually boot into Linux, the first 
>thing I do is run XF86Setup.  This sets up my X-Windows environment much 
>better than Xconfigurator.
>

    I found the same thing, that XF86Setup worked a lot better than
    Xconfigurator... actually, I couldn't get it to install at all 
    until I skipped all the X checking stuff and let it go to be done
    manually later.

    One strange thing though... I was getting errors on startx that I
    started to look into.  I found the problem in the config file, where
    it didn't quote the 'Modes 640x480' line.  When I changed that to have
    it quoted... it worked just fine.

    Strange.

    BTW:  I'm still having my boot problem, but I can boot off the disk 
    just fine... so it's a lower priority right now.  I do suspect the
    clue is in what someone mentioned earlier... a file that reports the
    errors from LILO boot.  I get the L, maybe the LI [Can't tell exactly,
    it goes too fast], then it immediately starts rebooting.
    (Couldn't find the /doc/lilo directory or anything of the sort)

    I'm guessing that there is something in the LILO that is crashing the
    system on system startup :)

                                    -Jeff

  ************************************************************************
  |    Jeff Schreiber     | Invincibility is in oneself, vulnerability   |
  |    aka - "Spectre"    | is in the opponent.  Therefore skillful      |
  | schreiber process com | warriors are able to be invincible, but they |
  |                       | cannot cause opponents to be vulnerable.     |
  |                       |     (Sun Tsu - _The Art of War_)             |
  ************************************************************************



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]