[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install Woes



I have a similar problem trying to install RH 5.2 on my 486 system.  when I boot to the install disk I made from thhe RH cd with rawrite,  it says Loading initrd.img..........
then goes to the next line and says Loading vmlinuz ...... Boot failed
Are my problem and Ray's related?

Thanks, Jason jason pcsc net
I reciently put together a webpage with some sites that pay you to surf the web.
Check it out at www.wwits.net/jason/

*********** REPLY SEPARATOR ***********

On 10/17/99, at 4:11 PM, Online Design wrote:

>I wish to install RH5.2, on an old PB desktop. It's running an Intel OD,
>with 64 m of Ram. I pulled a 1x gig HDD from another box, which has win95
>on it.....I can boot the machine with that drive.
>The CD-ROM connects to the SB16 card, and it's an older BIOS, so boot from
>CD won't work.
>I tried to boot to DOS, then run autoboot, but the drive comes up invalid,
>even tho it's detected. I assume this is normal, due to the architecture.
>I made no less than 4 boot disks on my P3 550.....when I hit enter at
>"boot:", it returns "loading", with 4 or 5 ".....", then halts. Game over.
>I considered the install from the HDD, but that requires boot floppies, if
>I could, I wouldn't have to....well you get the idea.
>When I made some of the boot disks, I used "dir a:', just in case the
>address was the problem. Still no go. Occassioally, when I hit enter at the
>first RH screen, the machine just reboots!
>
>Any ideas?
>
>TIA
>
>Ray
>
>
>
>
>"If nothing sticks to Teflon, then how do they get it on the pan?"
>
>
>--
>  PLEASE read the Red Hat FAQ, Tips, Errata and the MAILING LIST ARCHIVES!
>		http://www.redhat.com http://archive.redhat.com
>         To unsubscribe: mail redhat-install-list-request redhat com with
>                       "unsubscribe" as the Subject.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]