[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Boot Failed On Toshiba T1910CS Laptop



Hello,

I have a Toshiba Satellite T1910CS laptop.  486/33 12 Megs of ram.  200 Megs
hard Drive. 3Comm PCMCIA Network card.  

I'm trying to put 6.x on it, a stripped down version of course using either a
network install or an FTP install by placing the RED HAT 6.x cd into the cd rom
of one of the computers on my home network(runs win9x) and sharing it or
running an ftp program like ServU2(ftp server app) and giving access to the CD.

The problem that continues to surface is the message "BOOT FAILED" when I
insert the boot disk into the drive and try booting up.  I've made several
boot.img , bootnet.img, pcmcia.img disks on several different disks and they
all work on the other PCs on my network except the laptop.  Even the boot disk
included with 6.1 didn't work and I've already tried making a new one with the
same results.  The disk drive works fine for booting up with a DOS/Windows/
disk and it always reads data fine from floppies.

I've even tried a copy of Debain linux and there boot disk gave the same
problems.  So, in there documentation they list a procedure that said
enter/edit a line that reads "floppy=Thinkpad" was the example.

What can I do to get my Toshiba T1910CS to boot up so I can start the install. 
Please HELP me.

Thank you,

Russell Hall



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]