[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: linuxconf at redhat v5.2



At 03:59 PM 09/14/1999 +0800, you wrote:
>Good Day, Sir.
>
>I have an odd problem with my Redhat v5.2. I was able to install it
>smoothly and configure the dns, ssh, squid and sendmail, etc...
>
>After I boot, at the last stage linuxconf appears telling "final setup"
>something and stuck there. I tried to wait, it just stuck there. I tried 
>to reboot a couple of times,still same problem appeared.
>
>I tried to deactivate this by renaming it at /etc/rc.d/rc3.d/ directory
>and commented linusconf at inetd.conf.

The way to do this is to edit the file in /etc/rc.d/init.d and comment out
the lines that start linuxconf.

>
>Still once boot and the last stage which is smb, now its stop there and
>hungup. 
>
>Isn't linuxconf is only used for configuration matters and it is not
>option to use but not necessary. Please coorect me if wrong...
>How can I overcome this hang upp at boot up.

It can also run as a deamon to look for config changes and then make sure
that everything (more or less) is updated. Many folks haven't had good
success with this and have commented it out as I proposed above.


Mark
              ___
            __HHH__
             (@ @)
--------.oOO--\_/--OOo.---------------------------------------------
| Mark Neidorff                |Descartes walks into a bar, the    |
| neidorff bellatlantic net    |bartender asks,"Can I get you a    |
| Just Answers!                |drink?"  Descartes replies,        |
| Computer Systems Solutions   |"I think not." --and he disappears.|
-------.ooo0-------0ooo.--------------------------------------------
       (   )       (   )
        \ (         ) /
         \_)       (_/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]