[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Help needed on sendmail and strange user account



Yep, I did, then I recreated the user afterwards but got the same problem
straight back again :-(

The only way I found to "solve" the problem was to format and
reinstall...for me that wasnt a problem as i dont have much on the box to
lose, but i appreciate that for others it might not be an option. Since
installing 6.0 again and setting everyting back up again (which didnt take
long) then I have not had the same problem back (touch wood or anything else
that is lucky )

Regards
biscut


> -----Original Message----- > From: redhat-install-list-admin redhat com > [mailto:redhat-install-list-admin redhat com]On Behalf Of Peter Loo > Sent: 15 August 2000 01:31 > To: redhat-install-list redhat com > Subject: RE: Help needed on sendmail and strange user account > > > Did you try removing the user using the "-r" option? > > Try: > > $ userdel -r $username > > -----Original Message----- > From: redhat-install-list-admin redhat com > [mailto:redhat-install-list-admin redhat com]On Behalf Of Derek White > Sent: Monday, August 14, 2000 5:26 PM > To: redhat-install-list redhat com > Subject: Re: Help needed on sendmail and strange user account > > > > PROBLEM 2 > > I created a user account soon after installing 6.0 and have been using > that > > user account quite happily ever since until tonight. Now for some reason > > then I cant log in with that user name, I type in the user name > and enter > > the password, the screen flickers to where it usually says starting > > Enlightenment etc then flickers again and gives me the log in screen > screen > > again...I have tried to disable the user in linuxconf but each time i go > > back into linuxconf then the user has been re-enabled (??) and as a more > > drastic measure i have tried deleting the user and re-creating the user > but > > the same thing keep happening...has anyone else ever had teis happen to > them > > ?? or am I the only one getting these strange things ?? > > This is the same problme that me and another have been having. The posts > are titled 'login page...' Keep your eye on those and hopefully someone > will come up with an answer. > > Derek > > > _________________________________________________________ > Do You Yahoo!? > Get your free @yahoo.com address at http://mail.yahoo.com > > > > _______________________________________________ > Redhat-install-list mailing list > Redhat-install-list redhat com > https://listman.redhat.com/mailman/listinfo/redhat-install-list > > > > _______________________________________________ > Redhat-install-list mailing list > Redhat-install-list redhat com > https://listman.redhat.com/mailman/listinfo/redhat-install-list



_______________________________________________
Redhat-install-list mailing list
Redhat-install-list redhat com
https://listman.redhat.com/mailman/listinfo/redhat-install-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]