[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rmmod: QM_MODULES, Problem after updateing to kernel 2.2.16



I am  running RedHat 6.2. This just happened after an upgrade to the 2.2.16
kernel. I solved it by going back and reconfigurating the kernel and having
modules installed. and also choosing the tape drive and sound modules like
last time. No more of those messages.


dfox belvdere vip best com wrote:

> > I get this message about once every 10 minutes. I looked in the crontab
> > and did not find it. I did not use modules but I might have added things
>
> What distribution are you running? I seem to recall that Redhat, prior
> to 6.0, was configured to send cron messages to root -- I seem to
> remember getting a lot of fortunes that way, in any event. But that
> behavior is not in 6.0.
>
> I also seem to recall that rmmod is set to fire off every ten minutes
> or so. I couldn't find a line that did that, either in /etc/cron.daily nor
> /etc/cron.hourly (more likely the latter). Perhaps I removed it, since
> it didn't make any sense here (I use a monolithic kernel).
>
> > Ron Bramblett
> > Systems Administrator
> > The Fuller Brush Company
>
> ------------------------------------------------------------------------
> David E. Fox                     Census         Thanks for letting me
> dfox belvdere vip best com        2000          change magnetic patterns
> Be Counted: http://www.census.gov               on your hard disk.
> -----------------------------------------------------------------------
>
> --
> To unsubscribe: mail redhat-install-list-request redhat com with
> "unsubscribe" as the Subject.

--
Ron Bramblett
Systems Administrator
The Fuller Brush Company





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]