[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FW: I'm confuzzed!

Boy you have been having fun. :-)  If you would like to recap on what you have for open issue(s) I will try and point you in the right direction.  If the firewalll is still an issue hit this link or if not keep this link it is VERY good:  http://www.freshmeat.net   Search for PMFIREWALL (as I can't remember their site.  PMFIREWALL is "awesome" it creates the IPCHAINS file(s) you need and best of all has an UNDO option.  It is awesome.  I have used it and love it.  All you do is execute the script and answer some questions and POOOOOF there is a firewall script.  Execute pmfirewall and your off to the races.


---------- Original Message ----------------------------------
From: "Burke, Thomas G." <thomas_g_burke md northgrum com>
Reply-To: redhat-install-list redhat com
Date: Thu, 4 May 2000 11:57:55 -0400 

>> OK, the samba question is fixed...  I had used a sof link before, &
> apparently there was some problem with that.  I remade the link without
> the -s option, and now samba fires up on startup, the way it should.
> Also went through & cleaned up rc3.d by renaming unwanted Sxx???? to
> sxx????...  I ave some questions about some of these, tho - do I need
> automount?  what is it used for, exactly?
> Now, as for the firewall script, I'm still having the same problem.
> first line of script -> #!/bin/sh
> I checked, and /bin/sh exists (as a link) - if I type /bin/sh , it runs a
> new shell, so obviously it was working...  I checked further through the
> script & realized that ipmasqadm was being called, but was not installed
> on my system.  I downloaded, installed (rpm), and rebooed, just to make
> sure.  Still get the same error.  So, I played with some other scripts
> (that are also fairly complex), and they don't work, either....  I went
> through the scripts & tried to find every path & file that's in them, & I
> think everything exists on the system...  Here's the exact error:
> bash: ./rc.firewall: no such file or directory
> Any clues out there?
> -----Original Message-----
> From:	Kirk Taylor [SMTP:kirkjt email com]
> Sent:	Wednesday, May 03, 2000 11:27 PM
> To:	redhat-list redhat com
> Subject:	Re: I'm confuzzed!
> > >1)  Samba doesn't start on system boot up, I have to do it manually.
> Looked
> > >into /etc/rc.d/rc?.d, and there are no SXXsmb files.  So, I went into
> rc3.d,
> > >and created a link to /etc/rc.d/init.d/smb (ln -s /etc/rc.d/init.d/smb
> > >S35smbTom)....  Reboot the machine, and it no workie...  I checked the
> > >permissions, & as far as I can tell, they're identical to every other
> SXX???
> > >file in the directory...  Whazzup with that?
> > >
> >
> Check what number the smb startup script is.  I had to use a higher number
> to get mine to start
> properly at startup.  Also, make sure that it runs when executed as root
> after startup/
> > >2)  Got a preliminary IPCHANS script put together.  Interestingly
> enough,
> > >when I type "./rc.firewall", the machine comes back & tells me
> something
> > >along the lines of "file not found"....  I do an ls, and sure enough,
> the
> > >file is sitting right there!  Doesn't matter if I rename it to
> something
> > >else, same crap happens...
> > >
> > Did you make the file exacutable?  You will also get the same error
> message
> > if one of the commands in the file can't be found.
> >
> I had a blank line in the middle of the script cause this problem the
> other day.
> >
> > >Thanks all,
> > >
> > >       Tom Burke
> > >
> > Mikkel
> >
> > --
> >     Do not meddle in the affairs of dragons,
> >  for you are crunchy and taste good with ketchup.
> >
> Windows has detected mouse movement...you must reboot for these changes to
> take affect...
> -- 
> To unsubscribe: mail redhat-list-request redhat com with "unsubscribe"
> as the Subject.

To unsubscribe: mail redhat-install-list-request redhat com with
"unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]