[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Difficulty installing 6.2

>I'm trying to install 6.2 on a Compaq box -  6.4 & 4.3 Gb IDE HD's  (primary
>master & slave), IDE CD Player & 4.3 Gb IDE Hd (secondary master & slave),
>Adaptec 2940 (external Zip & internal Richo CD burner), SoundBlaster value,
>ATI Rage Fury -  everything seems to work just fine - all parts are
>recognized, partitioning ok, formatting, installation,etc.  The only oddball
>part is I've trying to RAID the 2 secondary drives together for the
>experience.  When I re-boot the whole thing, I get a 'no operating system'
>message.  I've tried doing the fdisk/mbr trick and then re-installing.  Got
>the same result.  Prior to this, the machine was running NT with no
>problems.  Any ideas - I've looked at the RH site but am not sure if the
>revised 6.2 install disks are what I need or not.  Thanks in advance.

Try the new install disk image.  I had a bad time getting RH6.1 on a Dell box 
preinstalled with NT, and got a similar error on reboot.  The new boot.img did 
the trick.  Not sure if it's the same problem with RH6.2, but it's worth a shot.

I think it's generally good practice to download and use the latest boot image 
for an installation anyway.

Not sure if you're trying a dual-boot installation (doesn't sound like you are), 
but if you are trying an NT/RH dual-boot, check out the Linux-NT dual-boot mini 
howto; it works perfectly.

I don't know too much about the RAID attempt, but your problem sounds like a 
boot manager problem.

	Asher Miller
	Technical Writer 
	Sun Microsystems - WGS
	asher miller sun com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]