[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Difficulty installing 6.2

Date forwarded: 	8 May 2000 18:34:54 -0000
From:           	"Barker, Bob" <bbarker caprock com>
To:             	"redhat install list (E-mail)" <redhat-install-list redhat com>
Subject:        	Difficulty installing 6.2
Date sent:      	Mon, 8 May 2000 13:33:19 -0500 
Forwarded by:   	redhat-install-list redhat com
Send reply to:  	redhat-install-list redhat com

> I'm trying to install 6.2 on a Compaq box -  6.4 & 4.3 Gb IDE HD's  (primary
> master & slave), IDE CD Player & 4.3 Gb IDE Hd (secondary master & slave),
> Adaptec 2940 (external Zip & internal Richo CD burner), SoundBlaster value,
> ATI Rage Fury -  everything seems to work just fine - all parts are
> recognized, partitioning ok, formatting, installation,etc.  The only oddball
> part is I've trying to RAID the 2 secondary drives together for the
> experience.  When I re-boot the whole thing, I get a 'no operating system'
> message.  I've tried doing the fdisk/mbr trick and then re-installing.  Got
> the same result.  Prior to this, the machine was running NT with no
> problems.  Any ideas - I've looked at the RH site but am not sure if the
> revised 6.2 install disks are what I need or not.  Thanks in advance.
> Bob

 Did you run lilo? Where did you install lilo? On the RAID? Can you boot NT 
if you do a fdisk /mbr again? Or did you wipe the whole NT? RedHat makes 
it very easy to wipe any installation with their auto partitioning "feature". A 
MORE OBVIOUS WARNING when wiping a whole harddrive(s?) is needed!  
Did you try booting from a floppy and mounting the partition(s)? Is your 
RAID your root partition? Is RAID "striped" or "duplicate" (I don't know the 
##)? Can you boot from SCSI?
 If I remember right lilo is unable to boot NT. So you'll have to install lilo 
somewhere else, make a copy of this bootsector, and feed it NT(I haven't 
got NT running at the moment so you'll have to figure out the name of the 
NT boatloader file).
 If you use lilo in a scsi/ide bootable system, you have to apply the 
bios=0x80 and bios=0x81 parameters to the respective drives/images in 
lilo.conf or lilo wont know which drive to boot from.

 Hope this is of some help,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]