[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Difficulty installing 6.2

Still having problems.  I probably wasn't clear enough in my earlier message
about my setup.  I'm trying to install on a Compaq with a 6.4Gb Maxtor
primary master, IBM 4.3Gb pri. slave, IDE CD, and another IBM 4.3G drive as
sec. slave.  I'm trying to install LILO on the MBR with the RAID just
something I just wanted to do to learn how to do it.  I've tried all sorts
of different install variants from trying to use the whole HD to creating a
small boot partition.  I've used the gui install and the text install  -
everything giving me the same exact message about no operating system.  

Now, I can boot off my boot disk and everything works great - all network
stuff, apache, php, the works.  I have noticed that when the system is
booting off the floppy and when I do the text install I keep seeing a
message about and error in line 7 of /etc/lilo.conf - which looks fine to me
but obviously it's not installing lilo for some reason.

I may try to install either RH6.0 or 6.1 or maybe SUSE 6.3/4 - just to see
if it's the hardware or software.


-----Original Message-----
From: Leonard den Ottolander [mailto:l j den ottolander freeler nl]
Sent: Monday, May 08, 2000 5:05 PM
To: redhat-install-list redhat com
Subject: Re: Difficulty installing 6.2

Date forwarded: 	8 May 2000 18:34:54 -0000
From:           	"Barker, Bob" <bbarker caprock com>
To:             	"redhat install list (E-mail)"
<redhat-install-list redhat com>
Subject:        	Difficulty installing 6.2
Date sent:      	Mon, 8 May 2000 13:33:19 -0500 
Forwarded by:   	redhat-install-list redhat com
Send reply to:  	redhat-install-list redhat com

> I'm trying to install 6.2 on a Compaq box -  6.4 & 4.3 Gb IDE HD's
> master & slave), IDE CD Player & 4.3 Gb IDE Hd (secondary master & slave),
> Adaptec 2940 (external Zip & internal Richo CD burner), SoundBlaster
> ATI Rage Fury -  everything seems to work just fine - all parts are
> recognized, partitioning ok, formatting, installation,etc.  The only
> part is I've trying to RAID the 2 secondary drives together for the
> experience.  When I re-boot the whole thing, I get a 'no operating system'
> message.  I've tried doing the fdisk/mbr trick and then re-installing.
> the same result.  Prior to this, the machine was running NT with no
> problems.  Any ideas - I've looked at the RH site but am not sure if the
> revised 6.2 install disks are what I need or not.  Thanks in advance.
> Bob

 Did you run lilo? Where did you install lilo? On the RAID? Can you boot NT 
if you do a fdisk /mbr again? Or did you wipe the whole NT? RedHat makes 
it very easy to wipe any installation with their auto partitioning
"feature". A 
MORE OBVIOUS WARNING when wiping a whole harddrive(s?) is needed!  
Did you try booting from a floppy and mounting the partition(s)? Is your 
RAID your root partition? Is RAID "striped" or "duplicate" (I don't know the

##)? Can you boot from SCSI?
 If I remember right lilo is unable to boot NT. So you'll have to install
somewhere else, make a copy of this bootsector, and feed it NT(I haven't 
got NT running at the moment so you'll have to figure out the name of the 
NT boatloader file).
 If you use lilo in a scsi/ide bootable system, you have to apply the 
bios=0x80 and bios=0x81 parameters to the respective drives/images in 
lilo.conf or lilo wont know which drive to boot from.

 Hope this is of some help,

To unsubscribe: mail redhat-install-list-request redhat com with
"unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]