[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Linuxconf and shutdown -h errors

Title: Linuxconf and shutdown -h errors

Hey all,
Got two probs with my 6.1 machine

1. I am unable to run linuxconf.  If I try to invoke it from gnome (or any gui), absolutely nothing happens.  If I try to invoke from a prompt, I get a "segmentation fault, core dump" error.  I've done a re-install by choosing the upgrade option, no change.  It worked fine before.  I moved from one apartment to another, fired it up, and it's never worked since.  The system is basically useless now because I am a newbie and not entirely comfortable editing all the required files by hand.  I have alot of SAMBA work to do on it, as well as configuring it for DSL access.

2. Whenever I choose shutdown & halt, it generates about a screen and a half of rubbish and just hangs there after it shuts down all the services and processes, and will not power down on its own.

I know I could just wipe and start over, there's not much stuff on it yet.  But that doesn't teach me anything, and I do want to learn how to fix it when it breaks.

Any help will be appreciated,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]