[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

win95 says network name not foun

I tried to get my win95 machine to talk to my RH 6.0 box using Samba, but
having some problems.
My smb.conf looks like that:

    comment = Samba Server 400
    path = /usr
    public = yes
    writable = yes
    printable = yes
    user = david
    ; ... etc.

It is kind of short without the global, homes and priners section, but that
is all I got after using
Linuxconf to config. Samba.

When I log on to my Linux machine, if I do:

/etc/rc.d/init.d/smb status

It shows that both the smbd and nmbd daemons are running.

After my linux machine is up and running, I logon to my win95 machine with
userid david and go to
Start -> Run, then type \\, where is my Linux
machine's IP, after a while this

The network name coulnd't be found

(or something very similiar to that)

error message will pop up. What exactly is this error message all about???

If I tried to http, telnet, ftp or ping my Linux machine with the above IP,
everything worked as expected.

Why is everything works but Samba??? How do I get Samba to work???

I must say that I actually got it to work once a couple weeks ago, ie. I was
able to see my Linux machine from my win95 machine by typing \\
in the Run box. But after I reinstalled RH 6.0 (with the exact
configuration),  this whole thing failed to work.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]