[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xfs failures

I have sent this message before, but it never appeared on the list, so I
try again (as attachment).


my x font server broke down and I cannot get it running again. It
prevents me from runnin X.
When I execute startx&, it ends with an output like this:

(--) GLINT: XAA: Horizontal and vertical lines and segments
_FontTransSocketUNIXConnect: Can't connect: errno = 111
failed to set default font path 'unix/:-1'
Fatal server error:
could not open default font 'fixed'

When reporting a problem related to a server crash, please send
the full server output, not just the last messages

X connection to :0.0 broken (explicit kill or server shutdown).

I have had this (many times) before and I do not know how it does
happen. However, every time
there is another solution for this, but now I cannot find one. I tried
to run Xconfigurator
again, or removed /var/lock/subsys/xfs, or just a simple reset, or
/etc/rc.d/rc0.d/K10xfs restart,
but none of this worked this time. I would like to avoid a reinstall.
Does someone have
any more ideas?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]