[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

no valid devices found

I'm installing Redhat 6.2 on a Dell Dimension XPS T600 (desktop system).

I ordered the linux CD from Redhat.

1. I boot from floppy
2. The graphical install pops up
3. I answer questions about the mouse, etc... until it asks which type of
install I want.
4. I select KDE workstation and click next
5. Error message: "An error has occured - no valid devices were found on
which to create new filesystems. Please check your hardware for the cause of
this problem"

Any help here?

1. The partitions are set up as they were when the computer shipped (ie it's
one big hard drive, with C: D: and E: partitions set up as drives.
2. I've tried all sorts of combinations of repartitioning E: (currently
NTFS) into many smaller FAT partitions, leaving it unformatted and blank,
3. I've also tried various sorts of installations, including server
installations, and custom installations, as well as selecting expert
installation from the floppy disks menu.

I've looked
1. In the mini-HOWTO on NT+linux (which actually didn't help as much as I
thought it could have)
2. In the Windows+Linux HOWTO
3. In the partitioning HOWTO
4. In the (sorry but very poor) searching facilities for this mailing list.

I would really really appreciate some help here. I just want to get the
f***ing thing running so I can get some work done on it!


Jade Rubick             Bread.com
jade dgp toronto edu    (416)998-7712

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]