[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trouble installing NIC...

Wow! Thanks Steve, that solved the problem with the lockups... It all now *appears* to be up correctly, *but* (you knew that was coming, right?) I now have a new problem..

I've got my IP, netmask, DNS, and gateway info in the config, and it all shows up and appears to be right when I check eth0 settings..

When I try to ping any address I get "network unreachable".

I've used all the same info from my second computer (which is turned off when booting this one) and it works just fine..

Am I missing something else?

At 05:23 PM 5/29/2000 -0700, you wrote:
Oooops... ;-) Typo...

The /etc/conf.modules file entry reads as follows:
alias eth0 eepro
options eepro irq=0 io=0x200

Sorry for the extra Email, folks!! ;-)


----- Original Message -----
From: "Steve Bottoms" <sbottoms diamondmill com>
To: <redhat-install-list redhat com>
Sent: Monday, May 29, 2000 5:20 PM
Subject: Re: Trouble installing NIC...

> Jordan, I just went throught the same thing with the same adapter this > morning on a new install of 6.2 (2.2.14-5.0)... here's basically what it > came down to: > > First, I booted a DOS disk and ran softset2.exe and configured the > EtherExpress Pro for IRQ3 (COM2), I/O 0x200h. I originally had the adapter > configured and functioning perfectly in an NT Server under IRQ 5, but since > it works now on 3, I ain't gonna temp Fate!! ;-) > > Second, I booted the linux partition and hit the 'I' key to get into > Interactive mode. When the networking modules came up, I just answered 'No' > to load them (that gets around the bloody locking problem). > > Third, I edited the /etc/conf.modules file (which originally didn't have an > eth0 device entry in it) with the following: > alias eth0 eepro > options irq=0 io=0x200 > > Finally, I rebooted, and (miracle of miracles!) everything came up > perfectly!! Please note that I'd already configured the networking with > /bin/netconf, so all of the IP and machine name stuff was already > configured. > > Hope this helps!! :) > > SteveB >

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]