[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

6.0/6.2 upgrade to 2.2.17-14smp failing...



I am trying to upgrade from base 6.0 install to 
the 2.2.17-14 smp kernel.

I have updated all the packages I can find, and 
am following the directions at:
http://www.redhat.com/support/docs/howto/kernel-upgrade/kernel-upgrade.html

I can apply the kernel-2.2.17-14.i386.rpm and the 
associated ibcs rpm, but when I try to rpm -ivh 
the kernel-smp-2.2.17-14.i386.rpm or the 
kernel-enterprise-2.2.17-14.i686.rpm I get the 
following message:

error: failed dependencies
	rpmlib (VersionedDependencies) <= 3.0.3-1 is needed by
kernel-smp-2.2.17-14.i386.rpm

My current installed version of RPM is 3.0.4-0.48

Does this imply I need an older version of RPM to 
install these kernel upgrades?  Or do I need a newer
version.  It is certainly no clear from this message.

Shane...





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]