[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network printing dissapears in RH 7.1....

I don't know if I ran into the same problem as John, and I notice he
didn't get an on-list answer to his problem. So, here goes.

My symptoms seem to be the same as John's. What I found is that there
is a difference of opinion as to the name of the printer's config
file. Inside /usr/share/printconf/smbprint, the config name was
something like "smb.cfg", but the config file that actually was living
in the spool area was named "account". Changing the config file name
inside the smbprint script to "account", to match reality allowed me
to print to a printer owned by a nearby Win98 system. It was fortunate
that the comments within smbprint told me what the config file
contained, as I was then able to poke around looking for a file with
contents that looked like what the comments said.

Hope this helps!


Sunday, June 03, 2001, 8:55:02 PM, John wrote:
> Now this is strange.  I recently upgraded my RH system to 7.1 and now
> Samba network printing has stopped.  I go through WinProxy on a Dell
> Windows machine but that has always worked.  The Linux machine gets its IP
> number from the WinProxy machine with DHCP.

> I've verified that everything is fine with printtool and the printer type
> (SMB Windows), and the printer works from the WinProxy machine, but
> printouts never make it to the printer.  They are apparently removed from
> the queue after 3 retries.

> Any ideas on how to fix this or pin down the problem?  It appears to be
> some kind of connectivity issue, but nothing has changed since the last it
> worked (what is required to get to external printers?).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]