[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem on installing swat-2.2.5-6



Hi All Guys,

RH7.3
====
I tried to rpm swat-2.2.5-6 and found following items being necessary

 rc-inetd >= 0.8.2 is needed by swat-2.2.5-6
        inetdaemon is needed by swat-2.2.5-6
        libcrypto.so.0.9.6.1   is needed by swat-2.2.5-6
        libssl.so.0.9.6.1   is needed by swat-2.2.5-6
        cups-lib   is needed by swat-2.2.5-6

- package cups-libs-1.1.14-15 already installed
- rpm -ivh /root/Download/rc-inetd-0.14-1.noarch.rpm
        error: failed dependencies:
        inetdaemon is needed by rc-inetd-0.14-1

Kindly advise which application I have to install

Thanks in advance.

Stephen Liu





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]