[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RedHat 7.3 Network Question

I am new to RedHat, however I have been working with
Solaris 2.6 & 8 for a couple of years.  I have
installed RedHat 7.3 and everything seems fine except
I can't seem to ping or telnet into my RedHat server.

I have tried everything I can think of, to figure this
out myself. I know what files that need to be
configured in Solaris (/etc/hosts, /etc/nodename,
/etc/defaultdomain, /etc/defaultrouter, and a few
others)  But, I just can't find the same type of files
in RedHat.  

I have downloaded the Official RedHat Linux Books
(Customization & Reference, to name two of them). In
the Customization book, Chapter 6 Network
Configuration, it suggest I use the Network Admin
Tool.  I have KDE installed, so it says go to the Main
Menu Button (my guess is that is the K button, on the
bottom far left,) then System then Network
Configuration.  I found System, but network
Configuration doesn't exist.  I also tried from shell
Konsole at root home's directory entering
redhat-config-network and received command not found.

I can ping and telnet from redhat to my other servers,
I can't get in from the outside world.  Also my
browser doesn't seem to reach the web.

I would greatly appreciate any help.

Kathy Ange
Virginia Department of Agriculture & Consumer Services
Information Systems
(804) 786-1340 Voice Mail
(804) 786-2110 FAX

Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]