[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cdrom missing in /etc/fstab



Dan

try adding the following lines to fstab

/dev/cdrom	/mnt/cdrom	udf,iso9660 noauto,owner,kudzu,ro 0 0
                      
/dev/fd0   /mnt/floppy   auto    noauto,owner,kudzu 0 0





On Mon, 2003-07-07 at 16:47, Dan Doucette wrote:
> Hello all,
> 
> I'm having an issue with a IDE CDROM being detected. It's like the
> floppy and the CD aren't found. I'm just trying to mount a RedHat Disc.
> I'm running RH 9 . I've put my /etc/fstab and mtab output below.
> 
> [root webdude mnt]# cat /etc/fstab
> LABEL=/                 /                       ext3    defaults
> 1 1
> LABEL=/boot             /boot                   ext3    defaults
> 1 2
> none                    /dev/pts                devpts  gid=5,mode=620
> 0 0
> none                    /proc                   proc    defaults
> 0 0
> none                    /dev/shm                tmpfs   defaults
> 0 0
> /dev/sda2               swap                    swap    defaults
> 0 0
> 
> [root webdude mnt]# cat /etc/mtab
> /dev/sdb1 / ext3 rw 0 0
> none /proc proc rw 0 0
> usbdevfs /proc/bus/usb usbdevfs rw 0 0
> /dev/sda1 /boot ext3 rw 0 0
> none /dev/pts devpts rw,gid=5,mode=620 0 0
> none /dev/shm tmpfs rw 0 0
> 
> Thanks,
> Dano
> 
> 
> _______________________________________________
> Redhat-install-list mailing list
> Redhat-install-list redhat com
> https://www.redhat.com/mailman/listinfo/redhat-install-list
> To Unsubscribe Go To ABOVE URL or send a message to:
> redhat-install-list-request redhat com
> Subject: unsubscribe
-- 
Tony Dietrich <td transoft demon co uk>
Transoft Computer Consultants




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]